Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Prusa i3 Hephestos : l'écran LCD ne s'allume plus

Posez ici vos questions techniques avec ou sans rapport à l'impression 3D

Retour vers Sujets de technique générale

par Djerem » Mar Avr 09, 2019 5:47 pm

Bonjour,

J'espère que quelqu'un aura la réponse à ce problème :

Hier l'écran LCD de ma Prusa i3 Hephestos (1ère génération donc) s'est éteint. Ca n'a pas arrêté l'impression qui s'est terminée normalement mais depuis impossible de contrôler l'imprimante. L'écran reste éteint, plus de bips lorsque l'on manipule la molette.

J'ai donc commandé un autre controleur **** Modération : pas de lien commercial, merci *** en espérant que le problème vienne bien de là mais dans l'urgence j'ai essayé de lancer une impression avec Cura via USB. Installation sans problème, port COM bien reconnu, je branche le câble USB et surprise, l'écran LCD s'allume ?!? Par contre joie de courte durée, parce bien que l'écran s'allume et que le buzzer fonctionne à nouveau, je peux naviguer dans les menus mais l'imprimante ne réagit pas du tout. Pareil depuis Cura, ni moteurs ni cartouche de chauffe. Seule la température de la thermistance apparaît, à la fois sous Cura et sur le LCD.

Je précise que le contrôleur est un Arduino + ramps 1.4. Toutes les pièces ainsi que la configuration sont d'origine, rien n'a été tweaké.

Quelqu'un aurait une solution ?
Djerem
Nouveau membre
 
Message(s) : 1
Inscrit le : Mar Avr 09, 2019 5:21 pm
Imprimante 3D: Prusa i3 Hephestos

par Jacques » Ven Avr 12, 2019 10:13 am

Bonjour
Premium vend toutes les pièces pour imprimantes BQ. Il est plus facile de répondre sur ce que nous vendons.
Votre problème semble venir du 5V Arduino. L'écran s'allume car vous alimentez l'USB avec du 5V. Ce n'est donc pas votre afficheur qui est en panne mais l'arduino ou la carte RAMPS qui distribue le 5V au LCD.
Si avec Cura vous pouvez naviguer mais rien d'autre, c'est votre 12V qui manque. Vérifiez votre transformateur 12V.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4387
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Sujets de technique générale