Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Panne de l'Axe X

Projets techniques autour de l'impression 3D

Retour vers Technique

par Kassad » Ven Sep 04, 2015 10:30 am

Bonjour,

Après une dizaine d'impressions sans problème, l'Axe X de mon Hephestos s'est arrêté de fonctionner.

Quand je déconnecte le contrôle moteur par le panneau LCD, je peux déplacer la tête selon l'axe X sans problème, autrement, je sens une résistance, le moteur est alimenté.

Je pense à une panne du driver X, du moteur, où un câble cassé.
Une idée pour diagnostiquer?

B->
Kassad
Kassad
Nouveau membre
 
Message(s) : 18
Inscrit le : Ven Juil 31, 2015 7:46 pm
Localisation : Belgique
Imprimante 3D: Prusa I3 Hephestos

par Jacques » Ven Sep 04, 2015 10:51 am

Une résistance est normale pour un moteur pas à pas.
Pour un diagnostique de l'électronique il suffit de mettre les moteurs X et Y en milieu de course à la main, inverser les connecteurs X et Y au niveau de la carte Ramps.
Mettre sous tension et avec la fonction jog faire fonctionner Y 1mm, le moteur X va bouger de 1mm.
Idem pour X, le moteur Y va bouger de 1mm.
Si c'est toujours le même moteur physique qui ne bouge pas, ca suppose une panne du moteur ou de son câble. Sachant que le moteur est relativement robuste, il s'agira probablement du câble.

S'il s'agit du câble, contrôlez que le déplacements de la tête n’entraîne pas de pliure importante ou tension sur les câbles. En fait lors des mouvements aucun câble ne doit bouger en dehors des zones de courbure des chaines Igus. Un câble accepte une torsion répétée à condition que son angle soit très large. Dans le cas d'une pliure franche, d'un étirement ou d'un mouvement au niveau des connecteurs, celui-ci ne résistera pas longtemps.

Dans le cas inverse (le moteur qui ne marchait pas refonctionne en inversant l'électronique) il s'agit très certainement du driver (petit module avec un radiateur vert) défectueux.
Note ces modules doivent avoir un radiateur, si celui-ci n'est pas présent ou n'est pas ventilé correctement il y aura une surchauffe et mise en protection du module (le moteur s'arrête après quelques secondes), au pire il sera détruit et devra être remplacé.

Bon en principe rien de bien grave au pire quelques Euros
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4219
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Kassad » Ven Sep 04, 2015 11:52 am

Bonjour,

J'avais déjà fait ces tests.

Le moteur X est OK, la résistance des bobines est correcte.
Le câble du moteur X est correct aussi, pas de coupures.
Par contre, le driver X à une de tension maximum de .65 V au lieu de .93V
Les autres drivers ont des tensions correctes.

Je pense que le driver X est en panne.

J'ai contacté BQ pour la garantie.

Comme d'habitude, merci pour la réponse rapide!!!

B->
Kassad
Kassad
Nouveau membre
 
Message(s) : 18
Inscrit le : Ven Juil 31, 2015 7:46 pm
Localisation : Belgique
Imprimante 3D: Prusa I3 Hephestos

par Jacques » Ven Sep 04, 2015 1:13 pm

Vous pouvez inverser les drivers X et Y pour confirmer la panne
Sinon il faut peut être régler le potentiomètre pour obtenir 0,93V
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4219
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Kassad » Ven Sep 04, 2015 1:46 pm

Bonjour,

Non, justement, la tension maximum possible sur le driver X est de .65 avec le pot à fond.
Impossible d'arriver à .93 et il était réglé correctement avant la panne.

Donc j'en déduis qu'il est "out".

B->
Kassad
Kassad
Nouveau membre
 
Message(s) : 18
Inscrit le : Ven Juil 31, 2015 7:46 pm
Localisation : Belgique
Imprimante 3D: Prusa I3 Hephestos


Retour vers Technique