Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

besoin d'aide s'il vous plait

Projets techniques autour de l'impression 3D

Retour vers Technique

par diiity » Mar Mai 21, 2019 3:37 pm

Bonjour,

J'ai déjà fait un post à ce sujet mais je préfère en refaire un autre ici

J'ai ce gros souci que je n'arrive pas à régler et qui dure depuis pas mal de temps, je lance donc un SOS.

Ma tête d'impression est une E3DV6 chinoise depuis pas mal de temps, je n'avais pas eu de problème jusqu'à ces derniers temps.

Le filament PLA vient de grossiste3D, là aussi pas de souci.

Lors de mes impressions, les débuts sont biens, la première couche est belle et adhère bien sur mon lit chauffant en miroir et laque, là tout va bien.

Par contre au bout de quelques couches, ça varie de 10 à 30 couches voire plus, j'ai de la dentelle, les couches n'adhèrent plus entre elles et cela se passent sur plusieurs couches, quelques fois sur 5 ou 6 d'autres fois sur 50 à 80, rien de régulier.

Puis cela redevient normale pour recommencer quelques dizaines de couche plus tard mais pas tout le temps.

Quand j'imprime des petites pièces, un peu mieux.

Ce qui est assez étonnant c'est que j'ai pu imprimé une pièce correctement, puis la même le lendemain et là ça recommence.

J'ai mis une bobine neuve, encore emballée même souci, une E3DV6 neuve aussi avec buse et ventilateur neuf.

La température du corps à ailettes est d'environ 35° alors que je chauffe la buse à 210°,, je ne crois pas avoir de souci. Dans mon G-code, il y a une ligne pour faire une purge juste avant l'impression.

A chaque mis en route de la machine, il n'y a pas de problème de bouchon, le filament s'écoule bien même après un temps de repos.

Je vous joins ma config SD3:

-buse 0.4
-multiplicateur d'extrusion 0.95
-rétraction 2mm à 15mm/s, avant j'avais 4mm à 30mm/s
-largeur d'extrusion 0.4
-hauteur première couche 100%
-remplissage 50%
-chevauchement de contour 40%
-largeur d'extrusion de remplissage 100%
-température buse 210°
-température lit 60°
-refroidissement pièce 90% à partir de la seconde couche
-vitesse 60mm/s
-sous vitesse de contour 60%
-sous vitesse de remplissage 70%

J'ai lu les différents problèmes d'impression sur le site de S3D, et j'ai donc fait certaines corrections mais rien y fait.

La seule chose que je n'ai pas faite est de changer d'extrudeuse, j'en ai une en projet une titan.

Voici une vidéo https://youtu.be/BgmCbYEQCCA

serge
IMG_3030.JPG
IMG_3030.JPG (48.28 Kio) Consulté 813 fois

IMG_3031.JPG
IMG_3031.JPG (58.47 Kio) Consulté 813 fois

IMG_3032.JPG
IMG_3032.JPG (149.07 Kio) Consulté 813 fois

IMG_3033.JPG
IMG_3033.JPG (153.88 Kio) Consulté 813 fois
diiity
Contributeur
 
Message(s) : 64
Inscrit le : Mar Juil 26, 2016 9:59 am
Imprimante 3D: apprendre cura

par Jacques » Mar Mai 21, 2019 7:19 pm

Ici nous parlons principalement de buse/extrudeur BQ et filament BQ/Innofil/Premium Sélection, donc pas d'idée précise sur la qualité de vos éléments.
Manifestement il manque de la matière c'est ce qui donne ce résultat, de la dentelle.
Il y a un tas de choses qui donnent ce résultat (mis à part la qualité du filament car il est facile de changer de marque).

Donc manque de matière :
- PTFE abime (je ne sais pas s'il se change sur votre buse)
- refroidissement du haut de buse mauvais (le PLA froid chauffe trop et forme un bouchon en haut de la buse)
- buse partiellement bouchée (une particule peut empêcher par intermittence la sortie du PLA)
- entrainement du PLA mauvais (patinage du galet) si l'entrainement est de type déporté, vérifiez que le PTFE de conduite du fil n'oppose pas trop de résistance. Pression du galet trop faible
- refroidissement du driver extrudeur (s'il chauffe trop il se met en protection et reprend ensuite) Si votre doigt ne peut tenir sur la puce, c'est qu'elle est trop chaude, il faut la refroidir.
- pression du galet trop forte, votre extrudeur claque et perd des pas.
- cable moteur extrudeur abimé dans la gaine (suivant la position de la tête le câble se coupe) mettez un autre en volant pour vérifier.
- régulation de la température mauvaise (la température baisse anormalement par moment)
- volume de matière demandée trop important (vitesse trop rapide avec des couches très épaisses)

Pour tester votre PTFE, créez un g-code sans aucune rétractation. Si ca fonctionne bien c'est que votre problème vient du PTFE de votre buse.
Reste que d'expérience 90% des cas c'est le PTFE qui est HS. Il se déforme lors des rétractations avec le PLA brulant ce qui donne une cavité qui se charge ensuite en PLA mou qui vient ensuite se coller sur le fil froid causant un bourrelet qui ne passera plus ensuite dans la buse.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4436
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par diiity » Mar Mai 21, 2019 11:49 pm

Merci pour tous ces conseils.

Y a t il des PTFE de meilleur qualité à mettre dans la buse et lesquels?
diiity
Contributeur
 
Message(s) : 64
Inscrit le : Mar Juil 26, 2016 9:59 am
Imprimante 3D: apprendre cura

par Jacques » Mer Mai 22, 2019 3:03 am

Le chinois est de qualité moyenne à médiocre (tolérances des côtes)
Nous ne vendons que du PTFE d'origine BQ (taillé dans un bloc) ou de marque industrielle acheté en France (extrudé)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4436
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Technique