Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

problème de chauffe Hephestos 1

Projets techniques autour de l'impression 3D

Retour vers Technique

par faelnor » Mer Mars 13, 2019 1:26 pm

Bonjour a tous,

ça fait longtemps que je ne suis pas venu sur le forum, mais j'ai un soucis depuis quelque temps, quand je lance une impression avec une base large, j'ai une perte de chaleur descendante jusqu’à 25 degrés de moins des que le ventilateur ce mets en marche. l'imprimante mets environ 30 min a retrouver sa température normale de fonctionnement.

connaisser vous l'origine du problème ?

aucun problème de chauffe en dehors de ca. l'imprimante a un bed chauffant aussi qui ne bouge pas du tout, j'ai pensé au debut a l'alim , je l'es changer pas d'amélioration.

Hephestos 1 avec marlin 1.1.9

merci par avance de vos réponse.
faelnor
Nouveau membre
 
Message(s) : 19
Inscrit le : Ven Août 14, 2015 12:07 am
Imprimante 3D: prusa hephestos

par paraglandeur » Mer Mars 13, 2019 5:00 pm

Bonjour.
Peut être vérifier que la résistance chauffante de la tête d'impression soit bien en contact avec la partie en alu.
Une petite maintenance de la buse peut être faite en dévissant la petite vis qui maintient la résistance chauffante,
sortir cette résistance, vérifier que les 2 fils sont en bon état.

Il s'agit de la pièce d'où partent les 2 fils rouge :
Image

Nettoyer la résistance, afin d'enlever d'éventuels résidus de pâte thermique, à l'aide d'une éponge verte ou d'un tampon en laine d'acier. Attention bien entendu à ne pas abîmer les fils.
Nettoyer l'intérieur de l'orifice où se monte la résistance chauffante.
Mettre de la pâte thermique neuve à l’intérieur de l'orifice, ainsi que sur la résistance chauffante.
Remonter la résistance chauffante, qui doit rentrer "gras" dans son orifice.
Supprimer l'excès de pâte thermique qui a inévitablement débordé lors du remontage.
Remonter la tête.
Tester.
Dernière édition par paraglandeur le Mer Mars 13, 2019 5:12 pm, édité 4 fois.
paraglandeur
Contributeur actif
 
Message(s) : 239
Inscrit le : Mer Fév 03, 2016 2:01 pm
Imprimante 3D: Hephestos

par paraglandeur » Mer Mars 13, 2019 5:05 pm

Pour la pâte thermique, soit vous avez un assembleur dans votre ville, soit vouspouvez prendre quelque chose de ce genre :


https://www.cdiscount.com/informatique/ventilation-refroidissement/artic-cooling-mx-2-4-grammes/f-10789-mx2thermal4g.html#mpos=2|cd


Le but de cette pâte est d'améliorer le contact thermique entre la résistance et le corps de la tête d'impression.
Avec le temps, cette pâte perd de ses qualités en se transformant en une croute cassante qui, au contraire, peut faire isolant.
Ces pâtes sont prévues pour des processeurs d'ordinateur qui ne dépassent généralement pas les 100°.
Sur nos imprimantes, on est à plus de 2 fois cette température, ce qui provoque un vieillissement prématuré de cette pâte, nécessitant son remplacement régulier.
paraglandeur
Contributeur actif
 
Message(s) : 239
Inscrit le : Mer Fév 03, 2016 2:01 pm
Imprimante 3D: Hephestos

par faelnor » Ven Mars 15, 2019 3:39 pm

j'ai remis de la pâte thermique, la chauffe est plus rapide mais toujours le même problème.

Capture.PNG
Capture.PNG (47.69 Kio) Consulté 1165 fois


on vois bien la cassure au moment ou le ventilateur ce mets en marche...
faelnor
Nouveau membre
 
Message(s) : 19
Inscrit le : Ven Août 14, 2015 12:07 am
Imprimante 3D: prusa hephestos

par paraglandeur » Ven Mars 15, 2019 6:46 pm

Il reste maintenant à tester câbles et connectique.
Une fois la T° de consigne atteinte, ne pas lancer d'impression, mais juste bouger les câbles qui vont à la résistance chauffante.
Partir de la résistance chauffante, et remonter la chaîne des câbles et connecteurs jusqu'à la carte contrôleur.
En l'absence d'écran LCD, l'utilisation d'Octoprint est effectivement très pratique pour suivre la T° en temps réel.
paraglandeur
Contributeur actif
 
Message(s) : 239
Inscrit le : Mer Fév 03, 2016 2:01 pm
Imprimante 3D: Hephestos

par Jacques » Ven Mars 15, 2019 6:56 pm

La baisse de température lors du déclenchement du ventilateur est tout à fait normale sur une surface plane et large.
En fait le ventilateur souffle vers le bas mais l'air rebondit sur la partie plate pour remonter sur la buse et la refroidir.
Pour contrer ce problème :
- vérifiez ou réimprimez le bec soufflant du ventilateur car il arrive qu'il se déforme avec le temps
- augmentez dans Cura la hauteur pour commencer à ventiler
- diminuez la vitesse de ventilation
- Vérifiez que la sonde thermique ne se trouve pas face du courant d'air de ventilation
- vérifiez que la sonde thermique est bien vissée (attention ne pas serrer fort, elle est très fragile).
- mettez un déflecteur en métal pour éviter que l'air soufflé ne remonte sur la buse (il y a un sujet sur le forum)
- vérifiez le réglage du PID ou changez la sonde (si la led de chauffe ne s'allume pas en permanence quand la température est trop basse)

Sujets sur le forum
https://www.premium-forum.fr/viewtopic.php?f=35&t=1777
https://www.premium-forum.fr/viewtopic.php?f=9&t=1177&p=8286&hilit=d%C3%A9flecteur#p8286

Pour augmenter la performance de la cartouche chauffante, vous pouvez utiliser de la graisse au cuivre que l'on trouve dans les garages, elle tient à plus de 1000°C
Maintenant si la led de chauffe est allumée en permanence, vous ne pourrez augmenter la puissance de chauffe.
Vérifiez tout de même que le bornier de branchement de la chauffe (ramps) ne chauffe pas et que vos câbles de chauffe sont en bon état (mesurez le résistance de la cartouche de chauffe qui doit faire 3,5 ohms au connecteur puis au bout des câbles débranchés en coulissant la tête sur son axe X.
La valeur mesurée ne doit pas varier en fonction de la position de la tête. Si elle change c'est que vos câbles sont HS
C'est ce qu'écrit plus haut paraglandeur mais plus simple que moi
En fait on monte à 200° et en bougeant la tête de gauche à droite lentement la température ne doit pas varier anormalement.
Si c'est le cas il faudra changer les câbles.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4390
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par faelnor » Ven Mars 15, 2019 7:00 pm

déjà tester, aucun problème quand je ne suis pas en impression, je me demande si c'est pas la RAMP qui est en train de lâcher et qui n'arrive plus a délivré le voltage nécessaire.

les branchement sont tous vérifié, l'alimentation est changer par une ATX 450W corsair qui délivre exactement le bon voltage avec 33A sur le 12 volt max.si j'imprime pas, j'ai une baisse de 2 ou 3 degré très vite rattrapé.

la resistance au bornier est a 5.1 ohms, elle ne bouge pas au déplacement en X
faelnor
Nouveau membre
 
Message(s) : 19
Inscrit le : Ven Août 14, 2015 12:07 am
Imprimante 3D: prusa hephestos

par Jacques » Ven Mars 15, 2019 7:09 pm

5.1 ohms donne 28W au lieu de 40W, ca me semble peu (vérifiez le 0 de votre multimètre en court-circuitant les pointes de sonde, la mesure que vous trouverez sera à retirer de la mesure de la cartouche chauffante)
La vérification qu'il faut faire c'est de regarder la led de chauffe lors de la baisse de température. Si elle s'allume en permanence c'est qu'elle ne peut fournir plus d'énergie.
Donc soit il n'y a pas assez d'énergie, soit vous soufflez trop fort sur la buse.
Possible qu'il y ait un peu des deux
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4390
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jacques » Ven Mars 15, 2019 7:12 pm

faelnor a écrit:déjà tester, aucun problème quand je ne suis pas en impression, je me demande si c'est pas la RAMP qui est en train de lâcher et qui n'arrive plus a délivré le voltage nécessaire.


Mise à part un mauvais contact dans le bornier (chauffe à ce niveau), la ramps n'est pas en cause.
Mais commencez par vérifier le bec soufflant, c'est en général lui qui pose problème en se déformant
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4390
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par faelnor » Ven Mars 15, 2019 7:17 pm

je vais réimprimé un bec pour voir, sur la ramp, la LED reste allumé jusqu’à 200 ( réglage demander 210 ) et clignote par intermittence ensuite ( plus souvent fixe que clignotante) mais la température ne monte pas plus haut.

avec le 0 du multimètre je suis a 3.7 ohms.
faelnor
Nouveau membre
 
Message(s) : 19
Inscrit le : Ven Août 14, 2015 12:07 am
Imprimante 3D: prusa hephestos

par Jacques » Ven Mars 15, 2019 7:24 pm

Notez aussi que si vous utilisez un Marlin d'origine, votre PID risque fort de ne pas être correct (il est lié au type de buse employé).
Ca se traduit par un mauvais calcul de l'électronique quant à l'énergie nécessaire à envoyer pour remonter la température.
Dans ce cas la led de puissance clignote alors que la température est toujours trop basse.

3,7 c'est bien ce qu'il faut trouver, 3,5 la cartouche et 0,2 les fils.

Si la led est éteinte très peu de temps alors que le ventilateur ne tourne pas, c'est qu'elle ne disposera pas de beaucoup d'énergie de réserve lorsqu'il va la refroidir...
Le ratio sans mouvement et sans extrusion devrait se situer à environ 50% (sans aucun mouvement d'air autour de la buse)
La led représente directement l'énergie envoyée à la buse, à 50% éclairée/éteinte, votre buse aura 50% de 40W soit 20W, restera disponible 20W.
Ca peut se vérifier (suivant le multimètre), vous trouverez en sortie du bornier 6V au lieu de 12 (mesure moyenne)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4390
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Technique