Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Ma H2 de à moi...

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par Thomas » Ven Fév 16, 2018 8:15 pm

Autres exemples :
Hier, impression à froid avec un offset qui n'avait pas trop mal fonctionné avant :
IMGP2236.JPG

Cet après-midi, je refais la même après avoir retiré 0.18 sur l'offset, l'imprimante n'était donc pas totalement froide mais pas hyper chaude non plus, la pièce à 19-20°C.
IMGP2229.JPG

C'est toujours un peu près à mon sens, mais évidemment mieux.
Dans la foulée, je relance sans toucher à l'offset, l'imprimante est juste plus chaude :
IMGP2232.JPG

C'est monté. Juste après je recommence plusieurs fois, le résultat est toujours le même pour des débuts d'impressions distants de quelques minutes :
IMGP2233.JPG

IMGP2234.JPG


Par expérience ça va être assez stable un moment et je peux lancer plusieurs impressions en PLA à la suite, mais je ne sais pas comment arriver de façon simple et répétable à ce stade "ni trop ni trop peu" depuis une imprimante froide, et si entre deux impressions je laisse le temps de refroidir ça devient incertain, si je dois installer un filament souple - donc chauffer plus fort, c'est incertain... Je suis seul à expérimenter ça ?
Thomas
Contributeur actif
 
Message(s) : 119
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Ven Fév 16, 2018 10:01 pm

On est initialement un peu bas et ensuite trop haut
C'est le contraire de ce qu'on a généralement sur une imprimante sans autolevel.
Surprenant, c'est la première fois que je vois ce problème sans véritable raison.
Laissez l'imprimante dans la même pièce une nuit et réessayez toujours à froid pour voir
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4175
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Dim Fév 18, 2018 6:08 pm

Elle sera resté un peu plus d'une nuit sans bouger : j'étais en we... Bref l'essai demandé a été réalisé il y a quelques minutes, il faisait seulement 15°C parce qu'il n'y avait personne dans la maison depuis 2 jours.
L'occasion de confirmer la tendance, je n'ai pas été plus loin que ça parce que ça touchait :
IMGP2237.JPG
Thomas
Contributeur actif
 
Message(s) : 119
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Dim Fév 18, 2018 6:55 pm

Oui mais 15° c'est vraiment bas...
Essayez exactement la même impression à 20° juste la première couche
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4175
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Dim Fév 18, 2018 10:33 pm

C'est clair qu'à 15°C je n'en veux à personne si la pièce se décolle ; je me suis mépris sur le but de ce test - que je ne suis toujours pas si sûr de comprendre : je pensais qu'il s'agissait juste de vérifier le coté "réversible" du phénomène, ce qui est le cas.

J'ai retenté un peu plus tard, il faisait 18-19°C (comme un matin normal), il y a eu une perte de pas sur un moteur à cause des frottements :
IMGP2240.JPG

Je sais que ce n'est pas 20°C, mais 20°C dans la pièce et imprimante totalement à froid ce n'est pas facile à produire.

Je résume ce que je comprends : la mesure varie en fonction de la température, la buse est plus haute à froid qu'à chaud, le phénomène est réversible, vous me dites que ce n'est pas habituel, je ne sais pas caler l'offset sur des conditions de température (extérieures et machine) que je puisse facilement reproduire au quotidien afin d'être sûr qu'une impression soit réussie et de pouvoir en lancer plusieurs à la suite.
Thomas
Contributeur actif
 
Message(s) : 119
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Dim Fév 18, 2018 10:50 pm

En fait personne ne devrait utiliser son imprimantes en dessous de 20°
Nous au bureau on ne touche jamais à l'offset.
Maintenant chacun fait en fonction de ce qu'il peut. Ma question c'est pour savoir si votre détecteur ou votre imprimante a un défaut particulier ou pas.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4175
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Lun Fév 19, 2018 1:26 am

18-19°C le matin, je ne suis pas sûr que ce soit exceptionnel pour une pièce qui n'est forcément pas "à vivre" (bruit), ni pour une salle de classe d'ailleurs.

Je ne suis plus à ça près, je peux toujours essayer de mettre un chauffage d'appoint dans la pièce, mais vu les écarts que je me prends en montant en température (entre la 1ère et la 2e impression typiquement, ou après avoir chargé du ninjaflex) je serais surpris qu'1,5°C au départ change tout.

J'ai commandé un capteur : j'ai vu que vous n'en aviez plus en stock mais si vous arrivez à recevoir ça assez vite, même si c'est un coup dans l'eau la certitude que ce n'est pas ça vaudra la dépense, ça fait 2 mois que je me bats avec ce truc là sans avancer, je commence à perdre plaisir.
Thomas
Contributeur actif
 
Message(s) : 119
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Lun Fév 19, 2018 2:32 pm

On a fait des tests pour savoir si la précision de capteur était en cause froid ou chaud et manifestement non.
L'imprimante doit fonctionner normalement et vous n'avez pas à changer les pièces qui sont sous garanties par le constructeur.
Maintenant je dois comprendre le problème pour faire un rapport à BQ
Je ne peux dire à BQ voila une impression à 15° et une autre en modifiant l'offset.
La courbe chaud/froid que vous avez faite montre un écart et +/- 50µ, ca n'explique pas du tout le fait d'écraser la tête sur le plateau et à un autre moment d'imprimer dans le vide.
Pour moi deux photos sont suffisantes pour déterminer que le capteur a un problème. Une trop basse et une trop haute sans aucune action sur rien du tout.
Le seul moyen pour isoler un problème c'est de ne rien toucher et d'avoir un résultat différent pour le même test.
Je peux aussi tester pour vous le capteur et le remplacer s'il le faut, ca ira peut-être plus vite (nous avons toujours une pièce en stock pour dépanner les clients sans attendre)

Notez que votre problème n'est pas commun, je n'ai à ce jour jamais changé de détecteur pour un problème de précision.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4175
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Mar Fév 20, 2018 12:32 am

Nous avons tous je suppose pas mal d'objets dont on se demande pourquoi on les conserve alors qu'ils ne serviront plus jamais... Comme ce chauffage d'appoint qui doit avoir servi dans une chambre de bonne mal isolée à réchauffer des pieds pendant qu'un bachotage frénétique chauffait des neurones. Ses petits truc en plus : il s'avère qu'il fonctionne encore et il n'a pas fichu le feu à la maison !
IMG_20180219_180426[1].jpg


J'ai mis en chauffe le radiateur, nettoyé le plateau, vu la taille de la pièce la température a dépassé 20°C en quelques minutes, j'ai attendu plus longtemps que la sonde soit aussi à 20°C et j'ai encore laissé attendre 3/4 d'h environ, le chauffage n'a bien sûr plus été coupé par la suite.
IMG_20180219_180435[1].jpg


J'ai sorti une 1ère pièce complètement, machine à froid :
IMGP2243.JPG


Puis juste 2 couches, dans la foulée c'est-à-dire machine à chaud :
IMGP2245.JPG
Thomas
Contributeur actif
 
Message(s) : 119
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Mar Fév 20, 2018 8:57 am

Si je comprends bien
Première pièce à température ambiante de 20° et la seconde juste après la première.
On voit bien que la première couche est un peu plus haute s'il fait plus chaud.
On peut imaginer que la température de la pièce a changée de quelques degrés entre la première et la seconde pièce.
Bon, ca ne me choque pas plus que ca.
Je vais poser la question à BQ
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4175
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Mar Fév 20, 2018 12:46 pm

Jacques a écrit:Si je comprends bien
Première pièce à température ambiante de 20° et la seconde juste après la première.
On voit bien que la première couche est un peu plus haute s'il fait plus chaud.

L'ensemble des essais et surtout des pièces ratées hors essais - je voudrais que nous n'oublions pas qu'au départ je ne cherche pas à prouver qu'il y a un problème mais à utiliser mon imprimante - montre que ce n'est pas seulement la température extérieure qui joue mais surtout la température de la machine, qui varie dans les faits assez souvent et fortement entre deux prises de mesures.

Jacques a écrit:On peut imaginer que la température de la pièce a changée de quelques degrés entre la première et la seconde pièce.

Non, mon antique chauffage d'appoint est muni d'un thermostat qui se trouve toujours bien fonctionner. J'ai dit que je n'ai pas coupé le chauffage mais bien sûr j'ai veillé à ce qu'il maintienne la température sans l'augmenter à-partir du moment où la sonde de l'imprimante a été raccord dans les 20° avec le thermomètre extérieur, c'est-à-dire bien avant de lancer l'impression. Dans les faits je ne l'ai vu se remettre en route qu'une fois (mais je ne suis pas resté à coté tout du long).

Si on veut comparer l'influence de la température pièce, on peut regarder ça, la même durée d'utilisation machine sépare les deux de la mise sous tension "à froid" (impression d'un robot complet) et il n'y a de chauffage d'appoint que pour la 2e (et je ne modifie bien sûr pas l'offset entre les essais) :
IMGP2232.JPG

IMGP2244.JPG

Je ne vois pas de différence, je me trompe peut-être mais je suppose qu'on est au-dessous des 0.07mm d'écart jugés corrects entre 2 mesures successives au comparateur.


Jacques a écrit:Bon, ca ne me choque pas plus que ca.

Je rappelle qu'en utilisation :
- La première pièce a un réglage systématiquement trop bas, si je règle l'offset sur cet état froid je ne peux pas lancer de 2e pièce ni changer le fil avant.
- Le réglage est plus stable "au bout d'un certain temps" ; c'est sur ce moment béni que j'essaye de caler l'offset, malheureusement je ne sais pas comment y arriver de façon répétable et simple (faire cracher un peu de filament ne suffit pas),
- Cet état de stabilité n'est pas infaillible, si je laisse l'imprimante trop refroidir entre 2 pièces ou si je chauffe davantage (changement de fil pour du ninja par ex) le réglage n'est plus bon. Je rappelle par exemple que pour qu'une couche de ninja soit bien placée sur une pièce en PLA (viewtopic.php?f=18&t=1762) j'ai descendu l'offset de 0.5mm
- Je comprends bien qu'il y a un doute sur la température de la pièce dans laquelle j'imprime. J'ai lancé une impression à 15°C dans un contexte particulier que j'ai expliqué alors que la maison n'avait pas été chauffée, je sais bien que les conditions ne permettaient pas d'espérer un objet propre, mais ce n'était pas le but et ça ne s'est produit qu'une fois. Je suis certain que cette pièce est en temps normal mieux chauffée et avec une amplitude de variation moindre que la salle de classe de ma W1. Je ne parle pas d'un grenier ou d'une cave ; comme indicateur, je n'ai pas de souci de décollements (quand la 1ère couche est bonne).
Thomas
Contributeur actif
 
Message(s) : 119
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Alexandre » Mer Fév 21, 2018 3:41 pm

Bonjour Thomas !

Nous avons contacté BQ concernant votre problème de capteur , ils n'ont jamais eu de cas ou la température affecte l'offset ,
Nous allons tout de même vous en envoyer un tout neuf , il faudra juste que vous nous envoyiez le votre afin de le tester.

Dès la réception du capteur je vous l'envoie avec votre commande ( je déduis donc le capteur de la commande )
Alexandre
Site Admin
 
Message(s) : 44
Inscrit le : Mer Juin 01, 2016 10:09 am
Localisation : Gonesse (95)

par Thomas » Mer Fév 21, 2018 3:52 pm

Merci,
j'enverrai le capteur vendredi ou samedi.
Thomas
Contributeur actif
 
Message(s) : 119
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Mer Fév 21, 2018 3:56 pm

Ne renvoyez votre capteur que lorsque vous aurez le nouveau pour ne pas rester en panne
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4175
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Ven Mars 09, 2018 8:29 am

J'ai bien changé le capteur, celui d'origine est reparti hier matin. Pas eu le temps de faire beaucoup d'essais, la "tendance" 1ère couche un peu basse à froid / un peu haute à chaud est toujours là mais ça me semble moins marqué, je suis plutôt optimiste.

Comme qui dirait : faut imprimer...
Thomas
Contributeur actif
 
Message(s) : 119
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

PrécédentSuivant

Retour vers Montage Hephestos 2

cron