Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Ma H2 de à moi...

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par Thomas » Jeu Déc 14, 2017 11:46 pm

A la demande de Jacques, avec un peu de délai, je crée un sujet sur le montage et les 1ères impressions de ma H2.
C'est une imprimante perso, que je serai souvent tenté de comparer à la Witbox 1 du boulot.

Coté montage, pas énormément de choses à signaler. Je crois que j'ai pris mon temps, sur 3 morceaux de soirées dont la dernière s'est prolongée en partie de nuit, mais je n'ai pas chronométré. En suivant la notice, et grâce à quelques indications précieuses de Jacques à la boutique je suis arrivé tranquillement du carton à la 1ère impression. Un peu plus tendu que de l'Ikea ou du Lego (en voyant la notice, on y pense forcément), mais pas trop difficile non plus.
Pour les petits regrets, plusieurs tailles de vis assez proches (rien de grave mais on n'a plus l'habitude), les plus courtes le sont parfois trop et il est facile de passer au travers sur la fixation d'un moteur par exemple. Autrement, le fait de ne pas pouvoir serrer les poulies de renvoi des courroies sous peine de les les pincer est un peu frustrant, il ne fallait pas grand chose pour que ce soit plus propre.
Imprimante vue d ensemble.jpg


Coté utilisation, le menu est plus convivial que sur une W1. Les chargements et déchargements de filament sont hyper faciles, et c'est sympa que l'imprimante se mette en veille après une impression. Par contre évidemment la W1 semble robuste, avec un plateau facile à manipuler et des réglages bien stables en comparaison.

Les 1ères impressions (27 heures) n'ont laissé apparaître aucune faiblesse dans l'extrusion - ma bête noire - et c'est un gros motif de satisfaction.
MotoJet.jpg

Yoda2.JPG

Par contre j'ai toujours beaucoup de mal à régler l'offset. Sans feuille je ne vois pas si la buse est en contact ou non, avec une feuille le ressenti n'est pas le même que sur la W1, je suppose parce que la buse et chaude (plastique fondu). Mais surtout, il ne me semble pas stable du tout. Sans rien changer, après une impression réussie, je me suis trouvé avec la buse dans le plateau et des claquements dans les galets extrudeurs. Entre 2 réglages successifs d'offsets je peux avoir des écarts de 3 ou 4 dixièmes... Entre les décollements et les impressions que j'arrête (trop près ou trop loin) il y a pas mal de déchet. Je ne vois de jeu excessif nulle part, je vais essayer une màj du soft, on verra bien et je donnerai des nouvelles.
L'autre coup de loose n'a pas grand chose à voir avec la machine : elle est plus silencieuse qu'une W1 mais là où je peux la mettre dans ma petite maison, c'est un plan de travail fixé à une cloison. Les bruits ne sont pas gênants pour toutes les pièces sauf... notre chambre, de l'autre coté de la cloison : les bruits "solidiens" des axes sont bigrement amplifiés. J'ai tenté un carré de moquette comme support, sans trop de succès. En l'état je ne peux pas imprimer la nuit, c'est bien triste. Par contre en journée pas de souci, même avec quelqu'un qui bosse dans la maison.
Thomas
Contributeur actif
 
Message(s) : 108
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Ven Déc 15, 2017 12:23 am

Merci pour ce retour.
L'offset est un peu pénible mais au final on ne le fait qu'une fois (avec un peu d'habitude)
Pour cet offset il faut être certain que rien ne bouge entre les mesures de surface et la première couche.
En période de "rodage" mécanique il est normal que ce réglage soit un peu moins stable, mais après c'est un plaisir.
Sur la W1 c'est relativement simple et stable mais ca demande une surveillance au début de l'impression surtout si la température ambiante change.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4105
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Sam Déc 16, 2017 12:08 pm

Toujours sur l'offset...
- L'imprimante est bien posée, sur un support stable (plan de travail bien fixé au mur et au sol). Il n'y a pas plus de jeu et souplesse dans la structure que ce qu'imposent les assemblages avec inserts de caoutchouc.
- J'ai redémonté il y a quelques temps le système de réglage du plateau, je n'ai pas trop de doute de toutes façons sur des coincements dans cette zone, puisque lorsque je refais l'alignement les molettes de réglages sont assez réactives.
- J'ai vérifié la fixation du capteur (et donc de la tête).
- Le soft était à jour, l'utilitaire n'a donc pas voulu l'écraser.

J'ai lancé plusieurs impressions à la suite d'une même pièce sans toucher à l'offset pour pouvoir comparer.
J'ai commencé par un hard reset.
- Le 1er réglage d'offset fait (plus de 3mm), une impression a été arrêtée dès les 1ères lignes : beaucoup trop loin.
- 2e réglage, plus de 0.4mm ajoutés. Ca m'a semblé encore un peu loin, mais pas au point de se décoller, j'ai donc laissé se terminer cette 1ère grenouille, et je n'ai plus touché à l'offset par la suite :
1.JPG

- Puis la grenouille 2 ; la buse était visiblement un peu plus près du plateau :
2.JPG

- Suivie par la 3 ; buse encore plus proche, un peu trop cette fois :
3.JPG

- La suivante se nomme de façon très originale 4, je ne vois pas trop de différence avec la 3 :
4.JPG

- La 5, je l'aurais probablement interrompue si ça n'avait été pour le test, on voyait dès les 1ers traits que ce n'était pas net car trop proche. On voit encore plus que pour les précédentes que ça frottait aussi sur les couches suivant la 1ère.
5.JPG


Si vous avez des conseils ou des idées, ce sera chaleureusement accueilli !
Thomas
Contributeur actif
 
Message(s) : 108
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Thomas » Sam Déc 16, 2017 1:41 pm

J'ajoute que depuis le début je trouve que le plateau est détecté de très loin par le capteur, je ne sais pas si c'est normal. Lorsque l'impression est au niveau où la diode s'éteint (plus de 4mm), il n'est pas rare que ça continue à clignoter un moment d'un coté alors que c'est éteint de l'autre (il me semble au moins une fois sur 2 couches donc 0.4mm alors que l'auto-nivellement est activé).

Comparaison avec la vidéo youtube de bq sur le 1er point de nivellement du plateau (tiens ils ne montent pas les rondelles en caoutchouc), même si l'angle n'est pas exactement le même :
réglage plateau bq.jpg

réglage plateau  thomas.jpg
Thomas
Contributeur actif
 
Message(s) : 108
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Sam Déc 16, 2017 1:56 pm

Pour moi la 3 est bonne mais je ne vois pas très bien.
En fait on doit appercevoir les lignes bien droites de la première couche.
Si la surface plane comporte des lignes entremêlées, c'est que c'est un peu trop près (50 à 100µ)
Si les lignes sont trop rondes (pas assez écrasées) on est trop loin.
Le dessin doit être plat à 80% mais chaque ligne distincte.
N'oubliez pas que le détecteur sera moins performant qu'un bon réglage manuel mais plus régulier dans le temps. Ne comparez pas avec la Witbox qui avec l'habitude offrira un résultat plus régulier avec une retouche facile du plateau lors du début de l'impression.
Pour un meilleur résultat le plateau doit être le plus à plat possible, le Z ne doit pratiquement pas tourner lors de l'impression.
Laissez le rodage mécanique se faire avant de vous fier aveuglément au résultat.

Cependant, si vous voulez un résultat parfait sur la face plateau, vous pouvez supprimer l'autolevel temporairement ou supprimer la commande G29 dans le start g-code.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4105
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jacques » Sam Déc 16, 2017 2:05 pm

Il y a plusieurs révisions de la carte inductive, on peut donc imaginer que la distance de détection a changée.
Le fait qu'elle clignote en fonctionnement est habituel et n'a pas d'incidence sur l'impression car le détecteur n'est plus utilisé après ses mesures du début.
L'offset est variable d'une imprimante à une autre à cause de nombreux facteurs comme la taille de la buse ou la fixation du bloc extrudeur. Le joint non présent chez BQ a aussi une importance, tout comme l'épaisseur du verre et de la colle.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4105
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Sam Déc 16, 2017 3:06 pm

Merci de ces réponses.
La 3 n'est pas mal, pièce en main il me semble que les bords de la 2e couche trahissent une trop grande proximité, mais c'est du détail... pour l'instant l'enjeu c'est la stabilité.
Je laisse donc tomber la hauteur de détection.
Pour le clignotement je sais bien que le signal du capteur n'est plus utile en cours d'impression, je m'étonnais juste de la différence de hauteur entre son apparition et sa disparition, mais je ne suis pas trop sûr, au moment où j'ai vu ça j'avais autre chose sur le gaz.
Va donc pour des correctifs à chaque impression jusqu'à la fin de "rodage"... La question qui s'impose mais dont je suppose bien qu'il n'y aura pas de réponse facile... avez-vous une idée du temps que ça peut prendre ? A 30h je ne note pas de grand changement.
Thomas
Contributeur actif
 
Message(s) : 108
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Thomas » Dim Déc 17, 2017 8:13 pm

J'ai revisité les tiges filetées de Z, le portique de l'axe X ne reposait pratiquement pas d'un coté (plus lié je pense au serrage du portique - qui se fait à plat au 1er montage - qu'à la différence de hauteur entre les "écrous en plastiques qu'il faut pas serrer"). La prise d'offset suivante m'a parue moins floue, les 2 impressions sur des bases carrées de 65mm sont assez propres... Je ne suis pas encore sorti du bois mais ça me va bien de conclure un we assez frustrant sur cette note d'espoir.
Thomas
Contributeur actif
 
Message(s) : 108
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Dim Déc 17, 2017 10:18 pm

J'ai du mal à estimer le temps de rodage mais il se fait petit à petit dans le temps.
Ca se voit en fait sur la précision et la constance du 0.
Il n'y a qu'une solution en fait, imprimer encore et encore.... :sheldon:
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4105
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Mer Déc 20, 2017 3:12 pm

Toujours quelques affinages d'offset par ici, mais franchement c'est plus censé qu'avant que je reprenne le portique, le problème venait de là.
J'ai imprimé ce truc https://www.thingiverse.com/thing:531553, mais je n'ai pas eu le temps de le voir terminé (tels les oiseaux qui mangeaient sur le cerisier de mon enfance les fruits avant qu'ils soient mûrs, mon fils et une voisine n'ont pas attendu que j'ai terminé le 9e morceau pour jouer) :
IMG_20171220_080608.jpg

Une fois la 1ère couche bonne plus de souci, les 9 blocs ont une base carrée de 64mm, j'en ai imprimé 1 à 3 à la fois, rien ne s'est décollé...
IMG_20171220_080640.jpg

... et toujours une qualité d'impression qui me semble très correcte et bien constante.
Thomas
Contributeur actif
 
Message(s) : 108
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Mer Déc 20, 2017 4:37 pm

C'est toujours ce que l'on dit, c'est pour mon gosse
Allez, un peu de courage, ce n'est pas si grave :lmao:
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4105
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Mer Déc 20, 2017 7:54 pm

Non, tout n'est pas pour mes gosses, il y en a aussi pour mes parents !
IMG_20171220_183634[1].jpg


Je dois être trop généreux.
Thomas
Contributeur actif
 
Message(s) : 108
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Thomas » Sam Déc 23, 2017 12:53 pm

Dans le genre "même pas peur", je cherchais hier un élastique que je ne trouvais pas et dont je me suis dit qu'il rendrait moche pour l'usage que j'en avais... j'ai ouvert la bobine de ninjaflex que j'ai reçue avec la W1 il y a 2 ans et demi et que j'avais bien l'intention de ne jamais essayer d'utiliser dessus.
La 1ère tentative a été un cuisant échec (paramétrages bq non retouchés), la 2e au top (en intégrant les conseils lus ici).
Pour les besoins du père noël, j'ai refait un Yoda (même gcode), la qualité est en hausse visible.
Bonnes fêtes à tous.
Thomas
Contributeur actif
 
Message(s) : 108
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Thomas » Mer Jan 24, 2018 6:40 pm

Bonjour,
Question idiote du jour : j'ai lancé une impression en filament souple avec les paramètres bq et la bonne version de Cura, la consigne de température est à 245°C et l'imprimante plafonne à 230 quasi tout rond... Est-ce normal ?
Thomas
Contributeur actif
 
Message(s) : 108
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Mer Jan 24, 2018 9:36 pm

Il est probable que votre vitesse d'impression ou la hauteur des couches ne permette pas d'atteindre 245° en permanence.
La ventilation de buse peut être aussi un facteur de refroidissement supplémentaire. Démontez l'embout en PLA pour voir s'il n'est pas abimé.
Si vous avez modifié cette pièce pour monter la notre, il est possible qu'elle refroidisse trop la buse.
Regardez la led juste à coté du connecteur E0 (LD22 je crois) elle vous renseigne sur la chauffe, allumée en permanence suppose qu'elle ne peut plus donner plus de puissance, clignotante c'est que le PID n'est pas correcte ou que le ventilateur de refroidissement est trop puissant ou souffle trop sur la buse.
Notez que l'objet imprimé peut dévier l'air vers la buse et fausser le PID
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4105
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

Suivant

Retour vers Montage Hephestos 2