Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Problème température due à la carte mère

Posez ici vos questions techniques avec ou sans rapport à l'impression 3D

Retour vers Sujets de technique générale

par andres.hug » Ven Oct 05, 2018 5:43 pm

Bonjour, j'ai un problème avec l'imprimante qui ne monte pas plus en température, en inspectant la carte électronique j'ai remarqué que le connecteur vert a fondu avec les 2 fils qui alimente le corps de chauffe, en mesurant la résistance depuis ces 2 fils, avec un multimètre je mesure 5.1 ohms
J'aimerais savoir si ce problème est connu, ou c'est déjà arrivé à quelqu'un
andres.hug
Nouveau membre
 
Message(s) : 8
Inscrit le : Sam Mai 27, 2017 10:02 pm
Imprimante 3D: En projet

par Jacques » Sam Oct 06, 2018 10:27 am

Si c'est une Hephestos avec une ramps, ce problème est vient d'un mauvais serrage du bornier ou de sa soudure défaillante.
Il faut la démonter soigneusement et ressouder le bornier ou changer la carte.
La mesure de votre cartouche semble correcte, votre buse est ok.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4293
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par andres.hug » Dim Oct 07, 2018 8:02 pm

Bonjour, j'ai une hephestos 2 et la carte mère est une Zum Mega 3d, j'ai dessoudé le connecteur défectueux, pour moi le connecteur n'est peux-être pas adapté ou de mauvaise qualité, je vais le changer par un modèle à bornier à vis.
Une connaissance a eu le même problème avec une carte genre Ramps
andres.hug
Nouveau membre
 
Message(s) : 8
Inscrit le : Sam Mai 27, 2017 10:02 pm
Imprimante 3D: En projet

par Jacques » Lun Oct 08, 2018 9:00 am

Sur la H2 ce problème provient souvent du cable pas assez enfoncé dans le connecteur.
Pour le vérifier après la première impression, mettez votre doigt sur la connections, elle ne doit pas être chaude
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4293
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Sujets de technique générale