Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Problème de décalage sur axe X (Hephestos 2)

Quelques réponses à ceux qui veulent débuter sans connaissances particulières.

Retour vers Vous débutez, c'est par ici

par Maxime.L » Mar Avr 02, 2019 11:26 am

Bonjour,

Je débute dans l'impression 3D et ai fais l'acquisition d'une Hephestos 2. :D

Donc petit montage bien sympathique et me voila partis pour une première impression qui s'est plus que bien déroulée.

Seulement voilà, après quelques impressions, j'ai voulu aller un peu plus loin, être plus précis et ai donc installé une buse en 0.2 de marque premium.

Cube de 20x20 ==> Quelques réglages à faire sur Cura mais une impression plus que correct pour un test.

J'ai donc essayé tout d'abord de faire un des modèles de pied pour Hephestos 2 qui comporte un trou pour le passage de l'une des vis du châssis et la, surprise, j'ai le motif de mon cercle qui s'est décalé sur l'impression.

Pour faire un test un peu plus poussé, j'ai donc décidé d'imprimer le modèle de bateau "3DBenchy".

Et la non seulement des motifs se répètent, mais j'ai des décalages qui se créent au niveau des "vides".

J'ai tenté de modifier mes paramètres dans Cura, vérifié les courroies, que tout était bien serré, offset refait, nivellement du plateau, fais des heures de recherches sur internet et tenté plusieurs solutions mais rien n'y fait, toujours le même problème...

Mes paramètres dans Cura sont :
- hauteur de couche : 0.1
- hauteur de couche initiale : 0.15
- vitesse d'impression : 50mm/s
- vitesse de déplacement de la buse dans le vide : 70 mm/s
- température d'impression : 210°C
- rétraction : 2.5mm
- vitesse de rétraction : 25mm/s

Voila pour les paramètres principaux, je n'ai pas de plateau chauffant, j'utilise de la laque de chez premium pour l'adhésion et du fil "PLA Pro1 Blanc Innofil 3D".

Auriez-vous des pistes à me donner sur l'origine du problème ? :(

J'ajoute quelques photos en pièces jointes pour illustrer mes propos (Désolé pour la qualité) :
Pièces jointes
IMG-20190402-WA0000.jpg
IMG-20190402-WA0001.jpg
IMG-20190402-WA0002.jpg
IMG-20190402-WA0003.jpg
Maxime.L
Nouveau membre
 
Message(s) : 2
Inscrit le : Mar Avr 02, 2019 10:53 am
Imprimante 3D: Hephestos 2

par Jacques » Mar Avr 02, 2019 7:58 pm

Bonjour et bienvenue sur le forum
Pour les ondulations ==> vérifiez la tension des courroies (trop lâches donne ce résultat)
Pour le décalage:
- vérifiez que vous avez serré les vis des poulies sur le méplat de l'axe moteur et qu'elles sont bien serrés.
- vérifiez que le verre ne puisse bouger lors de l'impression
En gros ca bouge un peu partout, vibrations et glissement

Un rond horizontal qui ne l'est pas provient des courroies mal tendues
Faites vos tests sur des pièces simples afin de bien appréhender vos problèmes. Une pièce complexe n'apporte rien de plus qu'un simple cube.

Pour Cura utilisez les profil BQ pour Cura, c'est plus simple pour commencer https://www.bq.com/en/support/hephestos-2/support-sheet (print profile)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4406
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Maxime.L » Dim Avr 07, 2019 7:36 pm

Bonjour Jacques et merci pour votre réponse.

J'ai du coup vérifie la vis de la poulie sur le méplat de l'axe moteur et est constate qu'elle était mal serrée. Ceci a donc résolu mon problème de décalage de l'impression.

J'ai constate que mon axe avait un point dur en milieu de course que j'ai résolu en éloignant un petit peu la poulie de la base du moteur.

Mon imprimante actuellement fait de bonnes impressions mais j'ai toujours un problème qui persiste.

Quand il y a un vide ou un cercle sur mes impressions, il est correctement place mais la forme du vide ou la forme du cercle se reproduit a cote de celui-ci sous forme de petites marques sur la paroi de l'impression et toujours dans la même direction.

On le voit sur les photos que j'ai poste dans mon précédent message et je ne sais absolument pas d’où cela peut venir. Si besoin je peux poster d'autres photos de mes nouvelles impressions, le phénomène y est un peu plus visible. Les courroies sont OK, j'ai fais une vérification de mes vis, je n'ai plus de point dur et je ne vois pas ce qui pourrait jouer la dessus.

Auriez-vous une piste que je pourrais explorer ou un test que je pourrais faire qui permettrait de localiser d’où peut provenir ce problème?

Veuillez m'excuser pour le manque d'accents dans mes phrases, je suis actuellement sur un clavier QWERTY.
Maxime.L
Nouveau membre
 
Message(s) : 2
Inscrit le : Mar Avr 02, 2019 10:53 am
Imprimante 3D: Hephestos 2

par Jacques » Lun Avr 08, 2019 11:34 pm

Ce que vous décrivez est en fait un écho qui se produit après un mouvement et s'estompe pour disparaître complètement après 3 ou 4 mm.
Il s'agit d'une vibration de la tête ou du plateau après un changement de direction brutal.
Vérifiez si cette vibration est plus en X ou en Y
Baissez la vitesse d'impression à 40mm/s, tendez vos courroies X et Y un peu plus et serrez bien toutes les vis du plateau.
Généralement ce problème s'estompe beaucoup avec la tension des courroies. Si vous pincez votre courroie comme une corde de guitare, elle doit émettre un son audible (basse fréquence mais doux)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4406
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Vous débutez, c'est par ici