Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Première impression avec Hephestos 2

Cette rubrique permet de partager vos réalisations avec la communauté

Retour vers Vos impressions

par Budi67 » Mar Fév 16, 2016 7:51 pm

Bonjour à tous

Ca y'est, le montage étant terminé, j'ai lancer une impression, on vas dire simple.
J'ai juste ajouté un brim pour voire comment ca faisait.

Le brim c'est légèrement décollé d'un coté, peut être pas assez de laque, j'ai eu peur d'en mettre de trop !!

J'ai juste des petits défauts :

A un moment, il y avais comme un choc, je l'entendais clairement et il a fait decalé l'impression.
Sur la surface de fin, j'ai comme des boules
Dans certains coins, y'a comme un bourlet

Faut maintenant que je trouve les bon réglages.
Tiens une question dans Cura, pour le profil machine, faut que je prenne l'Hephestos XL ?

Des petites photos valent mieux qu'un long discours.

Image
Image
Image

En tout cas, j'étais comme un gosse quand je voyais la pièces ce construire :ymhug:

@++
Budi67
Contributeur actif
 
Message(s) : 130
Inscrit le : Ven Fév 05, 2016 9:37 pm
Imprimante 3D: Witbox 2

par Jacques » Mar Fév 16, 2016 8:33 pm

Les bourrelets de coins son directement liés à la technologie du fil fondu, on ne peut rien y faire (impossible d'imprimer un coin avec une buse ronde.
Sinon un décollement sur un brim indique clairement que le 0 n'est pas bien réglé (offset), une photo de la base nous l'indiquera plus clairement.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4120
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Budi67 » Mar Fév 16, 2016 8:40 pm

Merci pour ces précisions Jacques.

J'ai réglé l'offset avec un feuille de papier jusqu'a ce qu'elle coince.
Voici une photo de la base.
Pas très régulier tout ca, pour précision, je n'ai rien modifier dans cura

Image
Budi67
Contributeur actif
 
Message(s) : 130
Inscrit le : Ven Fév 05, 2016 9:37 pm
Imprimante 3D: Witbox 2

par Jacques » Mar Fév 16, 2016 10:43 pm

On remarque bien que le 0 est trop haut, il faut réajuster l'offset et vérifier que le nivellement du plateau est bien en automatique.
Dans le cas contraire, il faudrait régler plus finement le nivellement, la led doit clignoter à chaque point de réglage.
Le tout bien réglé vous devez obtenir une base lisse à 70%
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4120
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Budi67 » Mer Fév 17, 2016 9:34 am

Ok, ca marche, je vais à nouveau régler l'offset aujourd'hui et je tiens au jus ;)
Budi67
Contributeur actif
 
Message(s) : 130
Inscrit le : Ven Fév 05, 2016 9:37 pm
Imprimante 3D: Witbox 2

par Budi67 » Jeu Fév 18, 2016 1:46 pm

Je reviens avec un fichier qui était sur la carte SD

Le ventilateur de la buse n'a pas tourné durant toute l'impression ==> normal ??

Voici le résultat avec des défauts, vous en pensez quoi ??

Image
Image
Image
Image
Budi67
Contributeur actif
 
Message(s) : 130
Inscrit le : Ven Fév 05, 2016 9:37 pm
Imprimante 3D: Witbox 2

par Budi67 » Jeu Fév 18, 2016 3:57 pm

J'ai revérifier les branchements du ventilos de la buse et l'ai à nouveau bien enfoncé.
Il s'enclenche maintenant à la 2em couche.

J'ai lancé l'impression pour le cache arrière que vous avez créer. (merci pour celui-ci)

Voici ce que ca donne pour l'instant, il me fait des fils et des traits bizarres.
Y a t-il des réglages à modifier, comme ca au fur et à mesure, je comprendrais les réglages à changer, car pour l'instant je nage.

Pour info, c'est du PLA Innofil

Image

Image

Image

Merci beaucoup ^:)^
Budi67
Contributeur actif
 
Message(s) : 130
Inscrit le : Ven Fév 05, 2016 9:37 pm
Imprimante 3D: Witbox 2

par bryceletarmo » Jeu Fév 18, 2016 5:25 pm

les fils que tu vois sur une transition sont dû au fait que le filament coule un peu pendant le trajet. c'est souvent du fait d'une temperature d'extrusion trop chaude. Pour éviter cet effet on utilise la rétractation qui consiste à retirer un peu le filament avant de faire le trajet en transition.

la difference entre les traits parallèle sur la premiere couche et plus compliquée à résoudre. Avec le matos que tu as (du bon fil bien propre et une bonne imprimante) je penche plus du coté du devidoire (le support de la bobine) qui "coince". si ça coince un peu, la traction du fil peut lever un peu la tête (je ne sais pas si c'est encore possible sur l'hephestos 2 compte tenu du guidage utilisé). l’éloignement de la buse du plateau peut suffire à générer ce défaut de manière assez aléatoire. Reste à coté sur les premieres couches et assure toi que le fil entre la bobine et la tete d'impression n'est pas en tension.

Nota : je ne refroidis jamais à la deuxieme couche. c'est trop bas et ça me provoque des decollements. je le fais à la 5eme couche. mais c'est mon cas à moi ^^
bryceletarmo
Contributeur
 
Message(s) : 93
Inscrit le : Lun Jan 12, 2015 4:14 pm
Imprimante 3D: Prusa I3 Hephestos

par Budi67 » Jeu Fév 18, 2016 5:45 pm

Merci beaucoup pour ces indications ^:)^

La température pour l'impression du panel est à 210°
La bobine à l'air d’être assez fluide.

Dans Cura, j'ai bien la case autorisé le retrait coché.
dans expert, j'ai :
distance minimum : 1.5
activer les detours : all
extrusion minimale avant rétraction : 0.1
sauter sur retraction : 0.075

Ca ce modifie oû le déclenchement du ventilos suivant le nombres de couches ?
Budi67
Contributeur actif
 
Message(s) : 130
Inscrit le : Ven Fév 05, 2016 9:37 pm
Imprimante 3D: Witbox 2

par bryceletarmo » Jeu Fév 18, 2016 6:57 pm

ça me parait un peu chaud comme temperature de memoire, sur du innofil sur l'hephestos 1 je suis à 190°c/195°c

pour le ventilo je ne sais pu :oops: je ne me sers plus de cura depuis un moment, regarde ce tuto en Français il en parle vers le milieu du doc
http://doc.3dmodularsystems.com/premiers-pas-dans-cura/

A++
bryceletarmo
Contributeur
 
Message(s) : 93
Inscrit le : Lun Jan 12, 2015 4:14 pm
Imprimante 3D: Prusa I3 Hephestos

par Budi67 » Jeu Fév 18, 2016 7:10 pm

Ok, je vais une fois essayer avec une température plus basse.

Tu utilise quoi à la place de cura ?

Merci
Budi67
Contributeur actif
 
Message(s) : 130
Inscrit le : Ven Fév 05, 2016 9:37 pm
Imprimante 3D: Witbox 2

par bryceletarmo » Jeu Fév 18, 2016 8:05 pm

je suis sur Simplify3D, il est payant, mais j'y trouve mon bonheur ^^
bryceletarmo
Contributeur
 
Message(s) : 93
Inscrit le : Lun Jan 12, 2015 4:14 pm
Imprimante 3D: Prusa I3 Hephestos

par Jacques » Jeu Fév 18, 2016 9:19 pm

Il faudrait mettre à 0 le saut sur rétractation qui n'offre pas d'intérêt et peut provoquer des défauts de positionnement en Z.
Ce carter pour un premier essai est un peu compliqué à réaliser d'autant que la première couche sera la plus importante puisque celle visible.
Si la première couche n'est pas belle autant recommencer.
Bien contrôler la base de l'impression, elle doit être lisse à 70%, ni trop, ni moins, les fils doivent êtres parfaitement en ligne, jointifs mais sans se tortiller entre les lignes (0 trop bas)
Si ce n'est pas parfait il faut régler l'offset à nouveau.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4120
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jacques » Jeu Fév 18, 2016 9:43 pm

Le réglage du fonctionnement du ventilateur se fait dans "refroidissement" en configuration expert.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4120
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Budi67 » Jeu Fév 18, 2016 10:36 pm

Encore une fois, merci Jacques.

Est-ce que dans ces réglages, quelques chose vous choquent ?

Image

Image

Je posterais une photo de la base du carter.
Dernière édition par Budi67 le Jeu Fév 18, 2016 10:40 pm, édité 1 fois.
Budi67
Contributeur actif
 
Message(s) : 130
Inscrit le : Ven Fév 05, 2016 9:37 pm
Imprimante 3D: Witbox 2

Suivant

Retour vers Vos impressions