Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Witbox - décalage plateau ?

Exposez ici vos problème techniques matériels

Retour vers Matériels

par Thomas » Mer Nov 18, 2015 8:31 pm

Coucou,

Je poursuis mes essais à temps partiel sur la Witbox, je commence à perdre courage. J'en suis à presque 1Kg de bobine passée et je n'ai pas l'impression de beaucoup progresser : après avoir à peu près disparus à la suite de l'alignement de poulie, les claquements sont revenus puis repartis. Rien de franc sur ce front.

J'essaye de me passer de couteuse laque spécifique, voire de laque tout court : les laques à cheveux, d'une part c'est en bombe et j'aime pas d'autre part celle que je teste n'est (à peu près) efficace que si on vaporise au dernier moment : je ne veux pas en mettre dans l'imprimante, si je sors le plateau je m'expose à devoir refaire le zéro et la laque sèche ou est absorbée par la feuille. Pour le reste : adhésif bleu, colle UHU, combinaisons des uns et des autres, je ne trouve toujours pas ma solution à moi.

Mais au cours de mes essais sur une pièce assez grosse, j'ai été confronté à une autre question : des décalages d'axes X et/ou Y (raison pour laquelle j'ouvre ce sujet donc).
Ca m'était déjà arrivé sur une des pièces par défaut sur la carte SD bq, mais comme c'était reproductible et que ça ne s'était pas produit par ailleurs, j'ai cru à un défaut dans le code et je suis passé à autre chose :
ImageIMGP6479 by college_78, sur Flickr

Puis en tentant d'imprimer de nouveau une boite ressemblant peu ou prou à ça :
ImageIMGP6652 by college_78, sur Flickr

J'ai dû interrompre car il se passait ça :
ImageIMGP6654 by college_78, sur Flickr
L'impression s'est décalée en cours de route en X et en Y d'environ 4 et 6 mm. J'ai cru à des pertes de pas des moteurs à la suite d'un frottement de la buse sur la pièce. Je me suis mis ça en tête car la pièce était bien collée (ce n'est pas elle qui a bougé) et qu'il y avait 2 hypothèses possibles pour que la tête force dessus : un coin était relevé et il m'a semblé ensuite que plateau avait pu remonter en cours d'impression (cas d'un coincement du support du plateau sur les filets des vis de réglages qui se libèrerait en cours d'impression : oui les zéros qui se décalent curieusement entre 2 impressions ça m'arrive aussi).

Bref je ne m'affolais toujours pas trop, je me suis imprimé une petite grenouille (je fais ça quand j'ai un coup de stress : en général ça passe bien et ça me détend).

Ensuite j'ai retenté ma boite. J'ai avorté une 1ère impression dès les 1ers contours de la 1ère couche parce que ça collait mal. Même souci sur un 2ème essai. Et là quelle ne fut pas ma stupéfaction : il restait toujours les traces du 1er contour dans la colle UHU et le 2ème contour (même code) était décalé de quelques mm en X et en Y...
Thomas
Contributeur actif
 
Message(s) : 116
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par gdjeff » Mer Nov 18, 2015 9:29 pm

j'ai aussi une witbox
Pour ce qui est de l'accroche je suis fan de la Nelly de chez premium.
Je n'hésite pas à sortir le plateau, si on le repose convenablement et pas comme un sauvage on ne dérègle pas le 0
je dois régler le 0 toute les 15 impressions maxi
Pour ce qui est des décalage de ce type j'ai eu ce genre de problème à cause d'une vitesse trop importante
si ça ne se passe que sur un axe x ou y c'est soit une couroie détendue ou les moteurs qui déconnent (faux contact)
Mais je n'ai eu aucun souci mécanique et ça fait plus d'un an qu'elle tourne quotidiennement

Qu'elle vitesse utilises-tu?
gdjeff
Contributeur actif
 
Message(s) : 170
Inscrit le : Dim Oct 26, 2014 10:08 am
Imprimante 3D: BQ Witbox

par Thomas » Mer Nov 18, 2015 9:44 pm

Merci de ta réponse
gdjeff a écrit:Qu'elle vitesse utilises-tu?

Dans le cas particulier je ne me souviens plus mais en général je tourne autour de 60mm/s. Je ne cherche pas à aller vite, je voudrais trouver une config fiable, je ne peux pas trop surveiller l'impression et relancer 15 fois.

Au passage je revois cette autre pièce éditée depuis la carte SD d'origine, j'avais oublié mais elle aussi était décalée :
ImageIMGP6480 by college_78, sur Flickr
Thomas
Contributeur actif
 
Message(s) : 116
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Mer Nov 18, 2015 10:12 pm

Il faut procéder par étape et ne pas se disperser, chaque problème à sa solution.

La laque est parfaite pour coller les pièces sur le verre et son prix est très raisonnable (6,90€ 400Ml)
La laque se met sur le verre propre en très petite quantité, pas de papier ou autre chose.
La température extérieure doit être de 22/24° pour que ca fonctionne bien

Le décalage s'il est en X et en Y sur la même couche ca indique généralement un blocage de la tête, certainement sur la pièce en impression.
Sachant que le moteur X est indépendant du Y, il n'y a qu'un blocage mécanique au niveau de la tête qui peut produire ce résultat.

Mais ca peut aussi être le plateau en verre qui bouge (le verre ne doit pas pouvoir bouger grace à la plaque de plexi en dessous. Si celle-ci a été retirée ca produira des décalages)
Dans ce cas, ca produit des petits décalages comme les votres

Ce problème peut aussi survenir par un mauvaise ventilation de la carte Ramps (2 ventilateurs) mais dans ce cas il serait très peu probable que ca se passe sur la même couche.
Donc il faut absolument bien regarder les pièces pour comprendre ce qui a pu se passer.
Le mieux serait d'imprimer des pièces simples du style cube et de prendre une photo dans l'imprimante

Non le plateau ne remonte pas seul, mauvaise piste à mon avis.

Le zero change dans le temps, c'est normal, plus l'imprimante chauffe, plus la tête se baisse et inversement.

Les pièces ne doivent pas rebiquer, si ca se produit il faut arrêter l'impression et chercher pourquoi. Il fait peut être simplement trop froid ^#(^
A 18° les pièces ne tiennent plus à plat, par contre la grenouille tient car sa base n'est grande et les tensions sont donc plus faibles qu'une pièce bien à plat et large.
Plus l'épaisseur des premières couche est importante, plus il y aura de décollement.
Pour les surface horizontales, il ne faudrait pas dépasser 0,6mm
Le ventilateur de refroidissement de la buse ne doit pas fonctionner sur la première couche (fan start at 0,4mm)
Le remplissage des pièces doit être relativement faible pour éviter les décollements (10 à 20%, à 30% ca devient plus compliqué)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4151
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jacques » Mer Nov 18, 2015 10:19 pm

Thomas a écrit:Merci de ta réponse
gdjeff a écrit:Qu'elle vitesse utilises-tu?

Dans le cas particulier je ne me souviens plus mais en général je tourne autour de 60mm/s. Je ne cherche pas à aller vite, je voudrais trouver une config fiable, je ne peux pas trop surveiller l'impression et relancer 15 fois.

Au passage je revois cette autre pièce éditée depuis la carte SD d'origine, j'avais oublié mais elle aussi était décalée :
ImageIMGP6480 by college_78, sur Flickr


Décalage typique du verre qui bouge suite à la tête qui heurte légèrement une pièce qui rebique. Le plexi en dessous sert à le coincer bien en place.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4151
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Jeu Nov 19, 2015 12:42 am

Merci de vos réponses.

J'essaye quand même de bien caler le plateau à chaque fois... J'ai viré dernièrement quelques bavures de colle entre le plexi et le verre, ce n'est pas ça qui explique les décalages de plusieurs mm mais pour les petits ça peut peut être jouer.

Je ne pense pas du tout que ce soit la cause de mes soucis mais j'en profite pour lever un doute : nous sommes tout de même d'accord que, par conception, le plateau a un jeu certain ? Il est presque sans jeu dans son support grâce à la plaque de plexi et aux aimants, mais ledit support est positionné par 3 vis, donc pourvu qu'on applique un effort pas énorme (suffisant pour vaincre les ressorts), le plateau a bien 1 ou 2 mm de jeu non ?

Edit : "fan start at 0,4mm" : nous sommes d'accord qu'en version française de Cura cela correspond à "hauteur pour ventilation maximale (mm)" ? Chez moi il y a 0.6 avec 2 fois 100% pour les paramètres suivants... vu de ma porte ça ventile tout le temps mais les gros du fond couvrent surement tout le reste...
Thomas
Contributeur actif
 
Message(s) : 116
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Jeu Nov 19, 2015 1:47 am

Le plateau doit se clipser sur le support, le son est audible par un clic métallique.
Une fois enclenché il ne doit plus pouvoir bouger latéralement ou en profondeur. Le plexi est là pour ca.
Le jeu dans les vis est inévitable mais ce qui compte c'est qu'après un effort latéral sur celui-ci, il doit revenir seul à sa position initiale.
Si ce n'était pas le cas on pourrait imaginer que si la tête heurte la pièce, il va bouger de manière irréversible.
Je dois dire que je n'ai jamais vu un pareil cas sauf si le plexi est détaché. Dans ce cas le aimants ne sont pas suffisants pour le tenir en place.

Pour Cura, c'est bien ca
Pour la ventilation, il faut contrôler aussi de visu les deux ventilateurs sur la tête. Celui face à vous tourne en permanence. Celui à droite ne tourne qu'à la deuxième ou troisième couche.

Je crains que vous cherchiez un problème insoluble dans la méthode de recherche.
Une pièce ne doit pas se décoller, c'est le premier point à vérifier et à régler.
Si il y a malgré tout un décalage, il faut absolument contrôler s'il se fait en X et en Y simultanément. Si ce n'est pas le cas, la recherche se fera sur l'axe qui pose problème.
Si simultanément il se produit un décalage X et Y, c'est le plateau qui bouge ou la tête qui bloque. Un câble, un moteur ou l'électronique ne produira pas ce type de décalage.
Reprendre un lot de pièces et y trouver des problèmes est bien trop hasardeux pour se faire une idée d'un problème qui n'existe peut être plus.
Faites donc une pièce de référence très simple afin que l'on puisse bien comprendre votre problème. Un cube avec des parois fines est un bon exemple pour ce test
Prenez vos photos sur le plateau en situation afin que nous puissions bien comprendre ce qui se passe
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4151
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Jeu Nov 19, 2015 1:57 pm

Je suis d'accord que ce n'est pas mon pb principal, la méthode n'est pas au top (je n'ai que peu accès à l'imprimante et je ne peux pas beaucoup la surveiller quand elle imprime), mais je rebondis là-dessus pour être sûr :
Jacques a écrit:Le jeu dans les vis est inévitable mais ce qui compte c'est qu'après un effort latéral sur celui-ci, il doit revenir seul à sa position initiale.


Ce n'est pas le cas chez moi et je ne vois pas comment ça pourrait l'être. Le "centrage" s'effectue sur 3 vis (d'où les guillemets), le support du plateau est plaqué par des ressorts, lorsqu'on lui applique un effort latéral il bouge et ne retourne pas à sa position initiale, il n'y a pas une seule position stable.
Ce ne sera sans doute pas très net mais je tente ma chance en images... j'ai collé un aimant à cheval sur la molette (liée au support du plateau) et sur la platine marquée Witbox, et pris 2 photos dans les positions limites du support. Quand on superpose les 2 c'est assez net. L'écart est de l'ordre du mm. à hauteur de la vis de réglage du fond.
Image
Image
Thomas
Contributeur actif
 
Message(s) : 116
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Jeu Nov 19, 2015 2:12 pm

Ok, je comprends mais le plateau une fois monté ne descend jamais lors d'une impression. je ne vois pas alors comment un décalage pourrait se produire.
En même temps, les ressort n'on pas vocation à êtres appuyés mais sont destinés à pousser le plateau vers le haut tout en pouvant régler la planéité. Même en posant le verre il n'y a pas de raison d'appuyer sur les ressorts.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4151
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Sam Nov 21, 2015 6:05 pm

Jacques a écrit:Le plateau doit se clipser sur le support, le son est audible par un clic métallique.
Faites donc une pièce de référence très simple afin que l'on puisse bien comprendre votre problème. Un cube avec des parois fines est un bon exemple pour ce test

C'est compris, les dernières impressions sur pièces simples ne laissent pas apparaître de décalage, par contre j'ai des manques de matière. Moi je veux bien essayer de prendre les problèmes un par un mais ce sont eux qui m'attaquent à tour de rôle !
Je vais arrêter de vous embêter sur ce forum au moins quelques temps, je vous fais perdre du temps. J'ai choisi de ne pas prendre le même matériel que les collègues que je côtoie facilement, c'était un risque que je ne regretterai plus si j'arrive un jour à faire fonctionner la Witbox de façon reproductible, car elle a par ailleurs des arguments. Je vais essayer de voir au moins une autre Witbox tourner, je ne suis pas très loin du volab qui a ça il me semble, je tenterai un contact quand j'aurai un peu de temps, d'ici là j'utilise l'imprimante en mode dégradé.
Merci en tout cas pour toutes les réponses apportées.
Thomas
Contributeur actif
 
Message(s) : 116
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Sam Nov 21, 2015 6:43 pm

Manque de matière ==> tube PTFE de la buse

Il n'y pas de gêne, on est là pour vous aider.
La Witbox est une excellente imprimante qui demande peu de maintenance mais par contre une observation fine des éventuels défauts afin de les corriger.
Si cette machine est sous garantie, vous pouvez aussi vous rapprocher de votre revendeur qui doit vous apporter une solution.

Si vous voulez tester les qualités mécaniques de votre imprimante, vous pouvez essayer une pièce simple à 200% de sa vitesse normale, ca doit fonctionner et lever votre doute sur des pertes de pas.
Ce tests nous le faisons avant chaque livraison d'imprimante neuve
N'oubliez pas qu'un décalage simultané X et Y n'est probablement pas lié un défaut mécanique.
Par contre un décalage X ou Y peut provenir d'un désalignement des axes ou d'un manque d'huile.

Enfin, tous les moteurs sont gérés par des drivers de puissance situés sous le carter en métal. Les deux ventilateurs sont absolument indispensables pour que ca marche normalement. L'absence d'un seul ventilateur ou le retrait du capot va causer de manière aléatoire des mise en protection de ces circuits causant perte de pas moteur et manque de matière sans aucun signe annonciateur.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4151
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par touchthebitum » Dim Nov 22, 2015 9:51 pm

Bonsoir. Moi j'irais voir les attaches des poulies sur les arbres moteurs. J'ai eu le problème sur mon Hephestos et j'avais un gros décalage sur un axe. J'ai juste resserré la petite vis en réalignant la poulie en face du "plat" de l'arbre moteur.
Sparkcube XL, E3DV6, nozzle renforcé, Raspberry Pi 3, Repetier, plateau chauffant, Autolevelling sur 3 points (ABL)
touchthebitum
Contributeur actif
 
Message(s) : 270
Inscrit le : Mar Fév 17, 2015 10:28 pm
Localisation : Fleurier
Imprimante 3D: Sparkcube XL/Autolevelling mécanique 3 points/plateau chauffant/Raspberry Pi3+ Repetier Server


Retour vers Matériels