Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Problème de sonde thermique

Exposez ici vos problème techniques matériels

Retour vers Matériels

par theor2003 » Mer Fév 28, 2018 6:51 pm

Bon ça va faire 1 ans et demi que j'ai acheté cette witbox et jusque là aucun gros problème, il y a un mois j’essaye d'imprimer du filament bois et je bouche ma buse, je la débouche a l'acétone et décide de la réinstaller. Pendant la réinstallation je casse le fil de la sonde thermique, je décide de la remplacer par l'autre qui était fournie. je rallume l'imprimante et je me rend compte qu'elle est restée bloquée a 155°. je ne sait pas quoi faire. Dois je racheter une sonde même si elle a l'air fonctionnelle ou est ce un problème logiciel?
HELP
theor2003
Nouveau membre
 
Message(s) : 3
Inscrit le : Mer Fév 28, 2018 6:40 pm
Imprimante 3D: Witbox 1

par Jacques » Mer Fév 28, 2018 7:00 pm

Si branchée et à froid elle affiche 155° c'est qu'elle ne fonctionne pas tout simplement.
Avec une résistance de 100K aux bornes du connecteur (vers l'imprimante) vous devriez lire 25° environ

Si la buse complète est neuve elle est en principe sous garantie.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4151
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par theor2003 » Mer Fév 28, 2018 7:25 pm

en la débrancheant rien ne change est ce normal?
theor2003
Nouveau membre
 
Message(s) : 3
Inscrit le : Mer Fév 28, 2018 6:40 pm
Imprimante 3D: Witbox 1

par Jacques » Mer Fév 28, 2018 10:30 pm

Non, vous devriez avoir un message d'erreur.
Dans ce cas c'est la carte Arduino qui a un problème.
Il est possible que lors de la coupure de la sonde le court-circuit ait endommagé cette carte.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4151
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Matériels