Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

pb offset hephestos 2

Exposez ici vos problème techniques matériels

Retour vers Matériels

par Razor » Mer Déc 20, 2017 12:06 pm

Bonjour,
J'ai des problèmes avec le réglage de l'offset sur l'Hephestos 2 que j'ai acheté dans le cadre de mon travail. Je m'explique, depuis le début l'offset n'est pas stable, il faut que je le règle systématiquement avant chaque nouvelles impressions. J'ai vérifié les serrage du châssis, et capteur de Z, RAS. j'ai ajouté un kit plateau chauffant depuis septembre et fait la mise a jour du firmware. Depuis j'ai toujours de soucis d'offset mais après un offset lorsque je lance mon impression, l'imprimante lance le nivellement et se plante après avoir palpé le point central (au deuxième aller-retour) et il ne se passe plus rien... le voyant du capteur s'allume et l'imprimante s'arrête. Quelques-fois elle repart au bout de plusieurs secondes voir minutes. Je me demande si ça ne viendrais pas du capteur Z. Auriez-vous déjà rencontré ce problème ?
PS: lorsque je fait l'offset celui-ci est soit beucoup trop haut, soit beaucoup trop bas ( > 1mm)
Razor
Nouveau membre
 
Message(s) : 19
Inscrit le : Dim Juil 30, 2017 10:07 am
Imprimante 3D: Hephestos 2

par Jacques » Mer Déc 20, 2017 1:25 pm

L'arrêt avec le capteur allumé ne semble pas lié au capteur mais plus avec la lecture de la suite du G-code.
En effet si tout fonctionne normalement lors du réglage nivellement c'est que le capteur fonctionne bien.
Par contre la lecture du g-code impossible ou non valide peux donner ce résultat (blocage)

Pour la précision du capteur.
Il est simple de vérifier s'il fonctionne bien. Il suffit de mesurer un point fixe de la tête à la position 0 par rapport au plateau et ensuite de refaire un 0 (G28) pour mesurer la même distance et comparer les résultats.
Il faut aussi noter que l'offset a un rapport direct avec la position physique du plateau, si celui-ci bouge ne serait-ce que d'un poil entre la mesure avant l'impression et la première couche, le résultat sera mauvais.
Remarquez que nous n'avons jamais constaté de problème de précision avec ce capteur
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4121
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Razor » Mer Déc 20, 2017 4:19 pm

l'imprimante s'arrête bien pendant le nivellement qui a lieu juste avant l'impression, juste après avoir palpée le premier point, normalement celle-ci fait 2 allers retours en Z mais elle s'arrête juste après avoir commencé le deuxième aller-retour. Pas de défaut affiché à l'écran
Razor
Nouveau membre
 
Message(s) : 19
Inscrit le : Dim Juil 30, 2017 10:07 am
Imprimante 3D: Hephestos 2

par Jacques » Mer Déc 20, 2017 4:31 pm

Si le détecteur ne fonctionne pas, la buse va descendre sur le plateau sans limite. Ce n'est donc pas un problème de détecteur.
Pour tenter de comprendre, le plus simple serait une vidéo du panneau LCD avec ses fonctions et ensuite l'imprimante.
Notez que le plus souvent ca reste un problème de g-code. Si un g-code particulier pose problème, mettez-le sur le forum pour analyse.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4121
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Jeu Déc 21, 2017 8:14 am

Je suis peut-être seul au monde à avoir mal monté mon imprimante au 1er essai, mais vu que sur la notice ça se passe à plat et vu le principe du montage je ne suis pas sûr donc je partage mon aventure au cas où... Pour ce qui concerne l'offset "très variable", il semble que ça venait chez moi d'un "portique X" qui ne reposait pas sur ses 2 vis de Z. Je pense que le phénomène était renforcé sur les 1ères couches puisque les câbles ont tendance à tirer d'avantage vers le haut.
Cela dit sans vouloir interférer avec les conseils bien plus avisés de Jacques.
Thomas
Contributeur actif
 
Message(s) : 113
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Razor » Jeu Déc 21, 2017 10:32 am

En fait nous sommes plusieurs à utiliser l'imprimante et nous utilisons tous Cura, le problème arrive sur tous nos fichier. Lors du blocage il est écrit un truc comme " réglage en cours patientez". Je signale que j'ai à titre personnelle aussi un hephestos 2 qui ne me pose pas de problème particulier.
Razor
Nouveau membre
 
Message(s) : 19
Inscrit le : Dim Juil 30, 2017 10:07 am
Imprimante 3D: Hephestos 2

par Jacques » Jeu Déc 21, 2017 1:32 pm

Si le problème est régulier avec des fichiers qui fonctionnent par ailleurs sur une autre imprimante, il nous faudra une vidéo afin de la montrer à BQ, la ZUM est peut-être en panne.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4121
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Razor » Jeu Déc 21, 2017 6:02 pm

je vous ferais une vidéo dès mon retour au bureau, vacances oblige. ;-)
bonnes fêtes de fin d'années et à l'année prochaine.
Razor
Nouveau membre
 
Message(s) : 19
Inscrit le : Dim Juil 30, 2017 10:07 am
Imprimante 3D: Hephestos 2

par Razor » Lun Jan 22, 2018 1:22 pm

Bonjour,
Suite du problème :
lors de retour de vacances j'ai vérifié et resserré tout ce qui pouvais l'être. J'ai refait l'offset et vérifié à plusieurs reprises si lors d'une nouvelle procédure d'offset celui-ci ne bougeait pas. J'ai relancé une impression et tout s'est bien passé, mais malheureusement à l'impression suivante l'offset s'était décalé à nouveau. Maintenant il m'est quasiment impossible d'imprimer, la 1ere couche est soit trop haute, soit trop basse ! les décalages atteignent jusqu'à 3mm entre 2 offset. :((
Razor
Nouveau membre
 
Message(s) : 19
Inscrit le : Dim Juil 30, 2017 10:07 am
Imprimante 3D: Hephestos 2

par Jacques » Lun Jan 22, 2018 6:16 pm

2 solutions
- nous zipper un g-code qui pose problème
- nous renvoyer le capteur pour qu'on le teste
3 mm de décalage c'est juste impossible, ca correspond soit à une panne du capteur, soit un mauvais g-code.
Quoi qu'il en soit on peut facilement isoler le capteur simplement avec la fonction jog. Un peu de méthode est nécessaire afin d'isoler le problème et se concentrer dessus.
Pour le moment je comprends que la tête fait un peu n'importe quoi ce qui n'est pas possible si pas ailleurs elle imprime bien et le capteur serait imprécis à 3mm près ce qui n'est pas non plus très vraisemblable.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4121
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Razor » Mer Jan 24, 2018 11:56 am

Bonjour,
J'ai démonté le capteur inductif sur mon imprimante perso et je l'ai installé sur l'imprimante du bureau et là miracle tout fonctionne parfaitement. Après le remplacement du capteur il a fallu corriger l'offset de 3 mm quand même... :-??
Donc visiblement le c'est le capteur qui est défectueux.
Razor
Nouveau membre
 
Message(s) : 19
Inscrit le : Dim Juil 30, 2017 10:07 am
Imprimante 3D: Hephestos 2

par Jacques » Mer Jan 24, 2018 2:05 pm

Vérifiez sur le long terme quand même, je n'ai aucun exemple comme le votre (ce qui ne suppose pas que ce n'est pas possible, bien entendu)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4121
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Razor » Mer Jan 24, 2018 2:54 pm

Par contre avant de remplacer le capteur j'ai descendu la buse jusqu’à ce que capteur s'allume. Il s'allume à 5.3 mm. J'ai remarqué que celui-ci clignotait au moment d'arriver à la côte. Je n'ai pas remarqué de clignotement sur celui qui fonctionne actuellement.
Razor
Nouveau membre
 
Message(s) : 19
Inscrit le : Dim Juil 30, 2017 10:07 am
Imprimante 3D: Hephestos 2

par Jacques » Mer Jan 24, 2018 9:39 pm

Proche du plateau il peut clignoter ou pas. Par contre en touchant le plateau ou une vis de réglage on sent bien la précision du détecteur
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4121
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Razor » Jeu Jan 25, 2018 11:46 am

Je vais tenter de remonter le capteur "Défectueux" sur mon imprimante perso pour en avoir le cœur net, et voir si le phénomène se reproduit.Je vous tiens au courant.
Razor
Nouveau membre
 
Message(s) : 19
Inscrit le : Dim Juil 30, 2017 10:07 am
Imprimante 3D: Hephestos 2

Suivant

Retour vers Matériels

cron